Skip to content
Loading...

Archives

Web Front End server not seen in Manage license page

Web Front End server not seen in Manage license page

When looking at the license page of Quest web parts, you may only see one Web Front End (WFE) server, even though there are two or more in your environment.

User credentials in SI Config file is not working when using windows authentication even after ve

User credentials in SI Config file is not working when using windows authentication even after ve

When using the qSIListView web part you may get the following error when navigating to the list.

“The following error occurred. An error occured while calling Web service: Failed to build dynamic web services proxy assembly”, when using the qSIListView web part.

When looking at the SI Config file you verify that the user information is correct, however it fails to authenticate and keeps displaying the credentials window to enter a valid user account.

 

Email functionality not working

Email functionality not working

SMTP server is specified in Configuration Editor for all web-front-end server. But QWP is unable to send e-mails. However, SharePoint is able to send e-mails natively.