The following error occurs during installation of QWP on Windows 2008:
“Solution Package deployment error: Access denied.
Please check with Installation Guide for more information”
The following error occurs during installation of QWP on Windows 2008:
“Solution Package deployment error: Access denied.
Please check with Installation Guide for more information”
Is there a way that the Quest Ribbon Display can be suppressed in Quest Web Parts for the users?
After upgrading SharePoint 2007 to 2010, qCalendar view gives the “Object reference not set to object of an object” error.
Upgrade to a new version failed. One of the following error is being displayed in CA:
“A feature with ID 51BA0E87-A116-47a6-BBD9-A79CC53A875F has already been installed in this farm”
“A feature with ID B99BEED4-E7C7-4884-B054-57D8619047C4 has already been installed in this farm”
Solution deployment failed with the following error: “This operation uses the SharePoint Administration service (spadminV4), which could not be contacted. If the service is stopped or disabled, start it and try the operation again.”
After upgrading to 5.6 custom skins do not work.
Is there a way to have qselector work in the following way? Type the partial name of something in the dropdown and it displays. Presently it only works with one character ( ex.. I type the letter p and all the items that start with P show up. I would like it to filter more so if I type pa all items that start with pa will show in the dropdown.
If a user wants to be able to open a document or LinkTo URL in a new window
The Quest Web Parts for SharePoint ezLearn Computer-Based Training (CBT) enables customers to get up to speed quickly with the Web Parts so they can simplify SharePoint development and build rich SharePoint applications without custom code.
The Quest Web Parts CBT consists of a pre-configured SharePoint environment via a content database backup, a series of worked examples and training exercises for each web part, and links to quick-start videos showing how to complete the exercises.
A lot of issues are caused by not configured web.config file:
“Unable to add selected web part(s)”
“qSIListForm”: Cannot import this Web Part”