Skip to content
Loading...

Archives

INTERNAL – qChartview (Obsolete) not able to load with error “Error loading RadChart image.”

INTERNAL – qChartview (Obsolete) not able to load with error “Error loading RadChart image.”

The qChartview (Obsolete) not able to load with the following error

Error loading RadChart image. You may also wish to check the ASP.NET Trace for further details. Display stack Trace?.

Clicking the OK button will show the error in the attach screen (see the attachment for the further error).

Memory leak using Quest Webparts for SharePoint

Memory leak using Quest Webparts for SharePoint

Error messages in the SharePoint ULS logs:-
An SP Request object was not disposed before the end of this thread. To avoid wasting system resources, dispose of this object or its parent (such as an SPSite or SPWeb) as soon as you are done using it. This object will now be disposed.

The memory leak error messages would keep appearing in the SharePoint ULS logs.

qListView actions are not deleted in by selection but the last added

qListView actions are not deleted in by selection but the last added

Actions in a qListView in Quest Webparts for SharePoint are not being deleted as according to the selection. When the action to be deleted is selected and then the Delete button is selected the last action is deleted in order instead of the selected Action to be deleted.

Color disappear when you expand the grid in Quest List View

Color disappear when you expand the grid in Quest List View

The color will disappear (ignore) when you expand the grid in Quest List view. For example, you set up Quest List View to include color (in the Grid Appearance). When you expand the grid, all the color setting will be ignore.

Error: “Unable to open the site “URL”. Error message: The Web application at URL could not be fou

Error: “Unable to open the site “URL”. Error message: The Web application at URL could not be fou

The following  error occurs when you try to view the data from another web application stored in a different configuration database  :

“Unable to open the site “URL”. Error message: The Web application at URL could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.”