Skip to content
Loading...

Archives

PageURL in the List view was pointing to an existing site and not the new site that was created

PageURL in the List view was pointing to an existing site and not the new site that was created

When we created a new site from the Single Project Template, the PageURL in the List view was pointing to an existing site and not the new site that was created.    There  are problems configuring the web part until using  SharePoint designer and change the PageURL to the new site.

Unable to connect to HTTP EndPoint/Unable to connect from SI config to the HTTP Endpoint as a Web

Unable to connect to HTTP EndPoint/Unable to connect from SI config to the HTTP Endpoint as a Web

The SQL 2005 HTTP endpoint had been successfully created  using the code and the  SQL stored Procedures for the custom database had successfully been  created . The connection to the HTTP URL from a remote machine was successful but when the same URL was tried from the MOSS server itself it gave a 501 error. Trying to connect to the ?WSDL link as a webservice from the SI Configurator also was unsuccessful resulting in not being able to see the Stored Procedures form the SI webparts

INTERNAL – How to troubleshoot Quest SI List View

INTERNAL – How to troubleshoot Quest SI List View

You receive error “The following error occured: An error occured while calling Web Service: Failed to build dynamic web services proxy assembly. Invalid service description imports for name space ‘WA.Core.devserver0108.Adventure.Works.SIDemo.T633408793521410800’: The data is invalid”.

Connecting Quest display form webpart with another display form webpart

Connecting Quest display form webpart with another display form webpart

The main aim is to send the selection from one Quest display form to another Quest display form webpart which were connected by a foreign key. When the foreign key was selected on one Quest display form the value of the common field was not passing over to the other Quest display form to display more details about the selection.

Configuring SharePoint to include the newly created list (Quest Development Studio) instead of Sh

Configuring SharePoint to include the newly created list (Quest Development Studio) instead of Sh

Currently, to place the default SharePoint webpart with the Quest List View webpart (as described by the training in Development Studio), a list would have to be created, then edit the page (specifically AllItems.aspx) containing the list by manually hiding the out-of-the-box webpart and adding the Quest webpart to that same page. One of the sites the company was planning to create would contain 100+ lists. The above process would become tedious if each of the 100 pluslists are to be manually modified.

Is there a way to configure SharePoint so that by default, any newly created lists would use the Quest webpart in its AllItems.aspx page

instead of SharePoint out-of-the-box webparts.

Error on configure of SI List View

Error on configure of SI List View

Click on Site Actions on the webpage
On the SI webpart on the webpage drop the down arrow on the right hand corner of the webpart
Select Configure
Error Message seen on the configuration page:-

“Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.
Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.
Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.

Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.
Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.
Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.
Unable to create action from WA.Core.Configurator.WAWebPartConfiguratorAction, WA.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0bThe type initializer for ‘WA.Core.WAClassLoader’ threw an exception.”