Unable to create a site based on the Records Center template. The following error is written to U
Unable to create a site based on the Records Center template. The following error is written to U
Unable to create a site based on the Records Center template. The following error is written to ULS logs on SharePoint application server: “Failed to find the XML file at location ’12\Template\Features\QuestAdmin\Feature.xml'”
<p> In the APP_server log file there are a lot of errors related to missing features that are not related to Quest:<br/> Failed to find the XML file at location '12TemplateFeaturesDisplayStocksfeature.xml' <br/> Failed to find the XML file at location '12TemplateFeaturesPhoneBookfeature.xml' </p><p> And it's actually not surprising because APP_server is not WFE and XML files should not be there.</p><p> None of these error messages cause the issue.</p>
<p> There is the following error in ULS logs:</p><p> "Records Center Provisioning for http://SharePoint/sites/rc failed. Unable to cast object of type 'Microsoft.SharePoint.WebPartPages.ErrorWebPart' to type 'Microsoft.SharePoint.WebPartPages.ListViewWebPart'."</p><p> The following solution might help: <a href="http://social.msdn.microsoft.com/Forums/en/sharepointecm/thread/c165a897-e9b1-4c6b-8679-6af378693416">"Creating a Records Center on a seperate web application in a medium farm fails with "unknown error""</a><br/> </p>
<p> In the APP_server log file there are a lot of errors related to missing features that are not related to Quest:<br/> Failed to find the XML file at location '12TemplateFeaturesDisplayStocksfeature.xml' <br/> Failed to find the XML file at location '12TemplateFeaturesPhoneBookfeature.xml' </p><p> And it's actually not surprising because APP_server is not WFE and XML files should not be there.</p><p> None of these error messages cause the issue.</p>